Accueil  
Tout un univers de puissance : la R3 est sur Terre !
Sujets
Recherche
mardi 24 avril 2018  
33 visiteur(s) et 0 membre(s) en ligne.
Devenez membre privilégié en cliquant ici
[Anonyme - Connexion]

AccueilAccueil
Soumettre un articleSoumettre un article

[ Comment utiliser le site ]

Activité du Site
 
Pages vues depuis 01/02/2005 : 28 203 364
  • Nb. de Membres : 1 621
  • Nb. d'Articles : 216
  • Nb. de Forums : 48
  • Nb. de Sujets : 4
  • Nb. de Critiques : 26

Top 10  Statistiques

 
 

www.trol.fr

 
Modéré par : dune KildeRouge Sbeud jenaimarredecepseudo 
Index du Forum » » Le coin du Mecano et de l'accessoire » » Ralenti instable, calage et autres trucs chiants
12 pages [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 ]
AuteurRalenti instable, calage et autres trucs chiants
Chicoloco
192     

Chicoloco
  Posté : 12-05-2014 12:31

J'ai repris ma moto en essayant d'avoir un oeil neuf.
Les symptomes:
A froid ça a l'air d'être OK pendant 1 min voire moins et puis ensuite ça déconne:
- Ralenti qui se bloque souvent à 2000 tours puis qui de temps en temps redescend jusqu'à 800 tr.
- Pétarades à l'accélération et accélération instable (ça oscille sans bouger la poignée).

En essai sur route, on sent effectivement des trous à l'accélération et sur un filet de gaz c'est l'horreur.

PAR CONTRE : Si je tire franchement sur l'accélérateur, la moto se comporte normalement et sans à coups.
Ce qui explique pourquoi sur autoroute je n'ai pas de problème.
Je me dis que ça me fait penser à un problème élec. Capteur TPS primaire ou secondaire, voire ensuite le moteur pas à pas.

Maintenant comment dédouaner le ou les capteurs TPS sans en changer?

Message édité par : Chicoloco / 12-05-2014 12:34



Ou sinin j'ai le capteur Baro (MAP) sur le cache culbu

Manifold Absolute Pressure (MAP) sensor situated
at the front of the intake duct, above the
cam cover, connected to each of the three
throttle bodies by equal length tubes. The MAP
sensor provides information to the ECM which is
used at shallow throttle angles (very small
throttle openings) to provide accurate engine
load indications to the ECM. This degree of
engine load accuracy allows the ECM to make
very small adjustments to fuel and ignition which
would otherwise not be possible from throtlie
angle data alone.



Message édité par : Chicoloco / 12-05-2014 12:53


  Profil  
jenaimarredecepseudo
3001       
 ECU libriste

jenaimarredecepseudo
  Posté : 12-05-2014 12:53

Salut Loic, bien eu ton message, pour la énième fois commence par ton pas à pas.

Quand le sage montre la lune, l'imbécile regarde le doigt. (Confucius)

  Profil  
Chicoloco
192     

Chicoloco
  Posté : 12-05-2014 14:47

Oui mais comment faire si je n'ai pas d'autre moteur pas à pas? PArce que mettre 160 boules pour une pièce qui fonctionne ça fait mal.

Message édité par : Chicoloco / 12-05-2014 14:49


  Profil  
Chrisrocket
282     

Chrisrocket
  Posté : 12-05-2014 15:07

T as qu a la transférer dans ta boutique ou tu fais tes révisions , ils pourront peut être te conseiller ou l emmener chez Triumph c est beaucoup plus rapide

il y a ceux qui roulent en rocket , et les autres !!!

  Profil  
Lionel
1328       

Lionel
  Posté : 12-05-2014 17:42

A la vue des tes soucis,le moteur pas a pas peut effectivement jouer sur le ralenti, mais pas sur le reste.
Perso, je procederai de la manière suivante, tête froide, moteur froid et méthodiquement.
1- Injection de la carto qui correspond à ta RIII (reinjectes même si c'est la même !)
2- vérification des codes erreur et effacement s'il y en a
3- réglage du TPS
4- réglage du moteur pas à pas
5- faire un 12 minutes tune up MOTEUR FROID ET SANS TOUCHER LA POIGNEE DE GAZ

Fait le dans cet ordre bêtement sans te poser des questions.

Après, si les cafouillages continuent seuls les diags de Tuneecu pourront te guider.

La mienne à merdé une fois suite à une vérif avec Tuneecu, (j'ai du faire une c...ie je pense) et tournait plus que très pas bien .
J'ai cherché pour plein de truc et finalement je suis reparti à zéro comme je te l'indique au début.
Tout est rentré dans l'ordre.

Allez, au boulot !

Ce post est écrit avec des pixels recyclés...

  Profil  
jenaimarredecepseudo
3001       
 ECU libriste

jenaimarredecepseudo
  Posté : 12-05-2014 17:46

Sinon il te reste à faire comme tu me l'as mentionné...

Quand le sage montre la lune, l'imbécile regarde le doigt. (Confucius)

  Profil  
Chicoloco
192     

Chicoloco
  Posté : 12-05-2014 19:42

Christrocket: Triumph ne la prends pas avant mi juin.

Lionel. C'est aussi ce que je me dis sur le moteur pas à pas. Pourquoi est ce qu'il déconnerait sur mes à coups?
Je vais retenter ce soir mais j'ai déjà refait la procédure 1 à 4. Y'a que le 12 minutes tune up que je n'avais pas fait j'avais fait une réinit dans tune ECU (en dessous du réglage ISCV).

J'ai une question, est que les papillons secondaires influent sur les gaz en vitesse neutre (zéro quoi)? si non, et vu que ça déconne même au neutre ça m'enléverait déjà ça.

En rentrant pareil, ça ne déconne pas au dessus d'un certain niveau de gaz. mais dès que je relache ça déconne. Failli me gaufrer en rond point avec ces conneries...

  Profil  
Chicoloco
192     

Chicoloco
  Posté : 12-05-2014 22:02

Commandé un moteur pas à pas et un capteur TPS. On va bien voir....

  Profil  
Lionel
1328       

Lionel
  Posté : 13-05-2014 07:57

Les papillons secondaires peuvent également jouer, par exemple s'ils sont fermés complétemnt.
Il y a aussi une procédure de réglage, comme les primaires avec juste une différence: il faut s'assurer qu'ils soient bien fermé à fond pendant que tu règles la valeur du capteur (il faut enlever la prise d'air et demander à quelqu'un de les maintenir fermés en butée).
Maintenant tu peux aussi mettre une carto avec les secondaires en full et vérifier qu'ils soient bien ouvert à fond (visible quand la prise d'air est enlevée)
Profites en pour mettre du KF sur le connecteur du moteur de papillons secondaires.


Ce post est écrit avec des pixels recyclés...

  Profil  
frederic0304
469      

frederic0304
  Posté : 13-05-2014 10:58

Bonjour, j'ai tout relu depuis le début, pour moi c'est un problème électrique qui peut être lié à l humidité, donc un défaut d isolement. Ça ressemble à une bobine qui a craqué, isolent a rompue à l intérieur par exemple. Donc, si tu pouvais démonter les bobines, voir un peu de câblage et l ECU, et mettre tout ça dans une étuve à 80 degrés pendant quelques heures, ça serait une piste intéressante.
À défaut, il faudrait mettre ta moto en plein soleil pour essayer d enlever cette humidité qui traîne sur ton électronique.
Évidemment si tu as une âme charitable qui peut te prêter des pièces, tu peux commencer par changer les bobines puis..., .
En laissant tourner la moto au ralenti au soleil et en levant le réservoir, ça peut aussi aider.

Après relecture de mon post, J apporte rien de nouveau, c'est surtout pour t encourager a continué, tu tiens le bon bout.
As tu un oscilloscope ? Si oui il faudrait regarder les pêches Sur les fils de bobines, même avec l'isolant, un scope peut attraper les pêches et regarder si elles sont régulieres. Bon je m éloigne, si tu as 2 l d essence à cramer, fait tourner ta Mob au soleil réservoir levé....
Bon courage en tous les cas.



La vie est belle

  Profil  www  
Aller à la page : [ 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 ]
Sauter à :