Accueil  
Tout un univers de puissance : la R3 est sur Terre !
Sujets
Recherche
dimanche 19 novembre 2017  
20 visiteur(s) et 0 membre(s) en ligne.
Devenez membre privilégié en cliquant ici
[Anonyme - Connexion]

AccueilAccueil
Soumettre un articleSoumettre un article

[ Comment utiliser le site ]

Activité du Site
 
Pages vues depuis 01/02/2005 : 26 977 808
  • Nb. de Membres : 1 597
  • Nb. d'Articles : 216
  • Nb. de Forums : 48
  • Nb. de Sujets : 4
  • Nb. de Critiques : 25

Top 10  Statistiques

 
 

www.trol.fr

 
Modéré par : dune KildeRouge Sbeud jenaimarredecepseudo 
Index du Forum » » Le coin du Mecano et de l'accessoire » » GPS Garmin Zumo 550 en panne...
5 pages [ 1 | 2 | 3 | 4 | 5 ]
AuteurGPS Garmin Zumo 550 en panne...
rioxx
738      

rioxx
  Posté : 22-09-2011 22:50

Bonsoir
mon zumo 550 s'éteint dès que je le place sur son support...comme si il y avait une mise en court-cicuit...
quelqu'un a déjà eu ce problème?
Rioxx

  Profil  E-mail  
KildeRouge
5131       

KildeRouge
  Posté : 23-09-2011 10:41

Vérifies les contacts d'alim sur ton support as-tu bien les 12V ?
Un peu de bombe contatct peut quelquefois faire merveille .


DarkSide Inside


Message édité par : KildeRouge / 23-09-2011 10:42


  Profil  
rioxx
738      

rioxx
  Posté : 23-09-2011 12:16

C'est ce que j'ai fait....
ça ne marche toujours pas...j'ai tel à Garmin assistance..procédure de réinitialisation toujours pareil!! je regrette mon tomtom Rider 2!

  Profil  E-mail  
Enzo
272     

Enzo
  Posté : 23-09-2011 14:20

Il faut remonter et parcourir tout le câble voir s’il n’est pas dénudé à un endroit, s’il fait contact avec du métal, ça claque !

  Profil  www  
jenaimarredecepseudo
2927       
 ECU libriste

jenaimarredecepseudo
  Posté : 23-09-2011 16:36

+1 ou cable branché à l'envers, où prends tu ton alim? batterie ou tu te repiques sur quelque chose?

Quand le sage montre la lune, l'imbécile regarde le doigt. (Confucius)

  Profil  
KildeRouge
5131       

KildeRouge
  Posté : 23-09-2011 17:14

Ton Zumo fonctionne-t-il normalement quand tu le branches sur secteur ?
(si la manip est possible ) . Si oui , le pb vient effectivement
de ta ligne d'alim coté moto , avec un multimètre tu devrais
pouvoir remonter jusqu'au problème .

DarkSide Inside

  Profil  
rioxx
738      

rioxx
  Posté : 23-09-2011 19:10

le câble est pris directement à la batterie, le fusible est bon,les contacts sont propres,j'essaye de trouver l'arrivée du 12 V sur ces connecteurs, je n'ai pas bcp d'infos sur le manuel Garmin

  Profil  E-mail  
jenaimarredecepseudo
2927       
 ECU libriste

jenaimarredecepseudo
  Posté : 23-09-2011 19:30

Bon alors pour résumer ton zumo se charge correctement, et il fonctionne bien jusqu'à se que tu le mettes en place sur son support, j'ai bon?
Ensuite est ce qu'il fonctionnait correctement avant?
De deux choses l'une, c'est soit les contacts du support, vérifie que les pinouilles males soient bien droites sans vert de gris apparent,soit ceux du Gps, unes des pastilles qui s'est déssoudée et qui fait court-jus ou enfin le câble mais je ne pense pas parce que directement branché sur la batterie et si court-jus fusible grille!

Si tu as le support voiture, cela te permet de vérifier que ce n'est pas le système de charge externe du gps ou ton support qui est naze.

A toi de jouer maintenant.

Quand le sage montre la lune, l'imbécile regarde le doigt. (Confucius)

Message édité par : jenaimarredecepseudo / 23-09-2011 19:30



Message édité par : jenaimarredecepseudo / 24-09-2011 12:22


  Profil  
Enzo
272     

Enzo
  Posté : 24-09-2011 06:50

A moins que ce soit le transfo. qui soit nase !
Au moins à t'il bien un transformateur 12v sur support ou son câble d'alimentation ?
C'est pas une alim. de chargeur de 220 V "bidouillée" reliée directement à la batterie ?
T'as des tofs du bouzin ?

Message édité par : Enzo / 24-09-2011 06:56


  Profil  www  
rioxx
738      

rioxx
  Posté : 24-09-2011 21:28

c'est prise directe de la batterie...il est toujours alimenté en fait, je ne sais pas si c'est vraiment bon..il aurait fallu que ce soit pris après contact...je vais tout revérifier lundi prochain..
maintenant le GPS fait des siennes il reste sur l'image de départ!! pas de navigation!
je sens qu'il va naviguer d'ici peu de temps contre le mur s'il continue!!
moi qui pensais que Garmin était de meilleure qualité que le Rider 2 ...
rioxx

  Profil  E-mail  
Aller à la page : [ 1 | 2 | 3 | 4 | 5 ]
Sauter à :